MLU FORUM  

Go Back   MLU FORUM > MLU ADMIN > TAC HQ

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 16-02-08, 11:41
Bob Moseley (RIP)'s Avatar
Bob Moseley (RIP) Bob Moseley (RIP) is offline
RIP
 
Join Date: Feb 2003
Location: Adelaide, South Australia
Posts: 2,623
Default Logging On

When I can eventually get onto the site I find I have to log on. This wasn't necessary before. I also find that when I stay on for an extended period in an idle mode, I also have to log back on. However on these occasions my password is not accepted making me quit the internet and then re-connecting.
Bob
__________________
Chevrolet Blitz Half-Track Replica - Finished and Running
Ford F15 - unrestored
Ford F15A X 2 - unrestored
Website owner - salesmanbob.com
Reply With Quote
  #2  
Old 16-02-08, 12:26
zemsi's Avatar
zemsi zemsi is offline
Registered User
 
Join Date: Jul 2004
Location: Switzerland
Posts: 863
Default

... Bob, does your browser allow cookies? Perhabs delete all the old cookies from MLU stored in your hard disk. Do you use IE7 or Firefox?

Greetings from Switzerland
Chris
__________________
Swiss Chris aka Christoph Zimmerli - Driving Switzerland's only Aussie F15


www.wheelsandtracks.com
>> Condor A580 M+85691 (1952), Swiss Army Motorbike (unrestored)
>> F15 1942 Aust (Cab 13) ::: restored by Keefy
Reply With Quote
  #3  
Old 16-02-08, 16:28
Geoff Winnington-Ball (RIP)'s Avatar
Geoff Winnington-Ball (RIP) Geoff Winnington-Ball (RIP) is offline
former OC MLU, AKA 'Jif' - sadly no longer with us
 
Join Date: Feb 2003
Location: Toronto, Ontario, Canada
Posts: 5,400
Default

Quote:
Originally Posted by Bob Moseley View Post
When I can eventually get onto the site I find I have to log on. This wasn't necessary before. I also find that when I stay on for an extended period in an idle mode, I also have to log back on. However on these occasions my password is not accepted making me quit the internet and then re-connecting.
Bob
That's something to do with the cookies I haven't sorted yet. One thing you can do when you do log in is leave one Window running with you in Who's Online and use another to prowl; that way your ID stays live even if you leave it for a while. Beyond that, the only thing I've found is that the cookies are live for 20 minutes then crash & burn - in the old software, this left the login bit alive but in this version, it kills that too. I'll find it somewhere...

Jif
who avows no knowledge of what Keefy's done with YOTCSC and is thus, innocent!
__________________
SUNRAY SENDS AND ENDS
:remember :support
Reply With Quote
  #4  
Old 16-02-08, 17:13
cletrac (RIP)'s Avatar
cletrac (RIP) cletrac (RIP) is offline
David Pope
 
Join Date: Jul 2003
Location: Eston, Sask, Canada
Posts: 2,273
Default

I've had to manually log on since the changeover on my .org/forums link but I changed to the link after I logged on ( .org/forums/index.php? ) and now it logs on automatically and doesn't seem to kick out so easily when left idle. On the cookies thing I run Netscape 9 and have it set to delete all cookies every time Netscape is shut down. It still didn't do anything to help the can't find server problems though. When I get that message I just keep hitting the try again button and it'll usually eventually hook up, although sometimes I quit and try again in a half hour or so.
__________________
1940 Cab 11 C8 Wireless with 1A2 box & 11 set
1940 Cab 11 C8 cab and chassis
1940 Cab 11 C15 with 2A1 & Motley mount & Lewis gun
1940 Cab 11 F15A w/ Chev rear ends
1941 Cab 12 F15A
1942-44 Cab 13 F15A x 5
1942 cab 13 F15A with 2B1 box
1943 cab 13 F15A with 2H1 box
1943 Cab 13 C8A HUP
1944 Cab 13 C15A with 2C1 box
1943 Cletrac M2 High Speed Tractor
MkII Bren gun carrier chassis x 2
Reply With Quote
  #5  
Old 16-02-08, 22:08
cletrac (RIP)'s Avatar
cletrac (RIP) cletrac (RIP) is offline
David Pope
 
Join Date: Jul 2003
Location: Eston, Sask, Canada
Posts: 2,273
Default

In my above post I commented on the forum not kicking out and asking for me to log in again since I changed my link. I've been away from the puter for 5 hours now and I was still logged on.
__________________
1940 Cab 11 C8 Wireless with 1A2 box & 11 set
1940 Cab 11 C8 cab and chassis
1940 Cab 11 C15 with 2A1 & Motley mount & Lewis gun
1940 Cab 11 F15A w/ Chev rear ends
1941 Cab 12 F15A
1942-44 Cab 13 F15A x 5
1942 cab 13 F15A with 2B1 box
1943 cab 13 F15A with 2H1 box
1943 Cab 13 C8A HUP
1944 Cab 13 C15A with 2C1 box
1943 Cletrac M2 High Speed Tractor
MkII Bren gun carrier chassis x 2
Reply With Quote
  #6  
Old 18-02-08, 08:17
Wayne McGee Wayne McGee is offline
Registered User
 
Join Date: Aug 2007
Location: Truro, N.S. Canada
Posts: 127
Default Similar Problems

I've in the same boat as others here. I've found that I've been logged out arbitrarilly during the time on the site.
I have logged in, replied to a thread and then had to log in again to submit.
No major drama, just thought you would like to know
__________________
.50 Cal Ammo Can
Reply With Quote
  #7  
Old 25-02-08, 19:34
klambie klambie is offline
Registered User
 
Join Date: Dec 2004
Location: Alberta
Posts: 74
Default Firefix problem

There seems to be a problem logging in with Firefox. I generally lurk on the forums, so not sure when this started, but I am unable to log in with Firefox (Explorer is OK).

Trying to log in with Firefox from the main forum page, it shows me as an active user at the bottom, but the top toolbar does not change (ie. no User CP link, etc.). If I go into a sub-forum, I do not appear as a user (ie. I am not really logged in), and am unable to post.

My browser is a allowing cookies, though I do not know how to find/clear MLU's cookies (I won't clear them all).
__________________
Kevin Lambie
www.reginarifles.ca
Reply With Quote
  #8  
Old 25-02-08, 20:10
zemsi's Avatar
zemsi zemsi is offline
Registered User
 
Join Date: Jul 2004
Location: Switzerland
Posts: 863
Default

... hmm, I'm using the latest Firefox and don't have the problems described
__________________
Swiss Chris aka Christoph Zimmerli - Driving Switzerland's only Aussie F15


www.wheelsandtracks.com
>> Condor A580 M+85691 (1952), Swiss Army Motorbike (unrestored)
>> F15 1942 Aust (Cab 13) ::: restored by Keefy
Reply With Quote
  #9  
Old 25-02-08, 21:55
klambie klambie is offline
Registered User
 
Join Date: Dec 2004
Location: Alberta
Posts: 74
Default

... hmm indeed. I'm running latest Firefox on two machines and neither work.
__________________
Kevin Lambie
www.reginarifles.ca
Reply With Quote
  #10  
Old 25-02-08, 23:20
Geoff Winnington-Ball (RIP)'s Avatar
Geoff Winnington-Ball (RIP) Geoff Winnington-Ball (RIP) is offline
former OC MLU, AKA 'Jif' - sadly no longer with us
 
Join Date: Feb 2003
Location: Toronto, Ontario, Canada
Posts: 5,400
Default

Quote:
Originally Posted by klambie View Post
... hmm indeed. I'm running latest Firefox on two machines and neither work.
Something in your setup then... I'm on Firefox at home and I use it at work as well, with no problems at either loc. Clear your cache & cookies, then close and restart Firefox.
__________________
SUNRAY SENDS AND ENDS
:remember :support
Reply With Quote
  #11  
Old 10-03-08, 03:07
Bob Moseley (RIP)'s Avatar
Bob Moseley (RIP) Bob Moseley (RIP) is offline
RIP
 
Join Date: Feb 2003
Location: Adelaide, South Australia
Posts: 2,623
Default

Hi Jif - the last week again has been a PITA sometimes taking upwards of a day to get in. If this is a spammer or hijacker
Bob
__________________
Chevrolet Blitz Half-Track Replica - Finished and Running
Ford F15 - unrestored
Ford F15A X 2 - unrestored
Website owner - salesmanbob.com
Reply With Quote
  #12  
Old 10-03-08, 03:53
Vets Dottir 2nd
Guest
 
Posts: n/a
Default

I still have trouble accessing through .org .... Is that the access you're having trouble with Bob? Not that I know how to fix it except accessing through other links, of course.

Kartmann
Reply With Quote
  #13  
Old 10-03-08, 12:58
hrpearce's Avatar
hrpearce hrpearce is offline
WO8 C15A 142736
 
Join Date: May 2007
Location: Batlow Road near the Cow & Calf
Posts: 1,948
Default

I'm still trying .org first but have to use tortuga at least half the time. At least I don't miss my daily fix, Corowa may be a chalange three days in a row with no MLU.
__________________
Robert Pearce.
Reply With Quote
  #14  
Old 10-03-08, 14:15
Tony Smith's Avatar
Tony Smith Tony Smith is offline
No1, Mk 2** (I'm back!)
 
Join Date: Feb 2003
Location: Lithgow, NSW, Australia
Posts: 4,668
Default

Quote:
Originally Posted by hrpearce View Post
I'm still trying .org first but have to use tortuga at least half the time.
Me three!
Reply With Quote
  #15  
Old 11-03-08, 00:37
Bob Moseley (RIP)'s Avatar
Bob Moseley (RIP) Bob Moseley (RIP) is offline
RIP
 
Join Date: Feb 2003
Location: Adelaide, South Australia
Posts: 2,623
Default .org

That's the one I'm using and will persevere with. At least when I can't get in I can do other things.
Bob
__________________
Chevrolet Blitz Half-Track Replica - Finished and Running
Ford F15 - unrestored
Ford F15A X 2 - unrestored
Website owner - salesmanbob.com
Reply With Quote
  #16  
Old 14-04-08, 17:16
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 12,391
Default

Dot org is dead again! Class-five and tortuge work intermittenly, and and are very, very slow

H.
Reply With Quote
  #17  
Old 14-04-08, 23:04
cliff's Avatar
cliff cliff is offline
Super Moderator
 
Join Date: Mar 2003
Location: Gympie, Queensland, Australia
Posts: 3,098
Default

Quote:
Originally Posted by Hanno Spoelstra View Post
Dot org is dead again! Class-five and tortuge work intermittenly, and and are very, very slow
for the past few weeks I have had problems with all 3 plus when I do get on the forums are slow to open as well as the threads they contain. very frustrating to take 4 or 5 minutes just to open one thread to read.

Another problem for me is the 'Reply to Thread' page is still 35mm to far to the right with a lot od the emicons off the screen and unreachable. The title bar and post Icons at the bottom are correct just the bit in the middle out of kilter.
__________________
Cheers
Cliff Hutchings
aka MrRoo S.I.R.

"and on the 8th day he made trucks so that man, made on the 7th day, had shelter when woman threw him out for the night"
MrRoo says "TRUCKS ROOLE"
Reply With Quote
  #18  
Old 15-04-08, 03:44
Bill Murray Bill Murray is offline
Dog Robber
 
Join Date: Mar 2003
Location: Kennesaw (Atlanta, Ga.), USA
Posts: 1,406
Default

Sigh!!!!!!!!!!!!

I know bugger all about forum setup/administration/upgrades etc. etc.

What I do know, or have experienced since January, is that almost every forum I am registered on, regardless of the provider, has been forced or convinced to upgrade their site.

In every case, let me repeat, in every case, it has been a monumental cock up. The Axis History Forum, it's English language partners and it's Scandinavian cousins were down more or less for over a month. Kuno's Deutsche Afrika-Korps forum has also had all sorts of problems.

A rather large part of the problem seemed to be what browser one used, in my case AOL. I started using Firefox and other browsers for a long time and then everyone seemed to get the "settings" right so AOL would communicate with these sites. For a while I could use AOL and everything was fine.

Now, in the last few weeks, it is going gunnysack again.

Regarding MLU, I keep losing my log in and/or I have to try to gain entrance to the forum several times before it connects. This is true on AOL, Firefox and MSN for example. As Cliff states, once you do manage to get on, moving around in the forum can sometimes take forever.

Note Well, I am not bitching about the MLU forum, it seems to be a problem for almost all of the many forums I subscribe to.

The problems, it seems to me, are causing a terrible drop in postings on a number of these forums as I gather that others like me just do not have the time today to try to log on to a forum multiple times and then when they finally do get logged on must wait sometimes from thirty seconds to up to 2 minutes when trying to move around in the various threads. Added to that is the number of times you get timed out or kicked off once you have gained access.

Not to be too redundant here, but one issue I have is that I always click the box to remember my user name and password on every forum I belong to.
It is safe to say that of the top 10 forums I belong to, every one of them refreshes itself or whatever you call it several times a week and I have to go through the whole log in process again multiple times. MLU as well as the others.

Not so much a problem here, but another aggravation is when you get access, you research a question or whatever, post an answer when you are supposedly logged in and when you send the answer, it tells you you are not logged in.

Something is "Rotten in Denmark" when it comes to these hosting sites, whether it be vbulletin or any of the other majors.

End of Rant.

Bill
__________________
Dog Robber Sends
Reply With Quote
  #19  
Old 15-04-08, 04:42
Jon Skagfeld's Avatar
Jon Skagfeld Jon Skagfeld is offline
M38A1 CDN3
 
Join Date: Feb 2003
Location: Owen Sound ON
Posts: 2,178
Default

x2. or x3, or x4, dog robber. You describe my situation exactly, exacerbated by being afflicted with dial-up!

Sunray: Do something...wave your magic wand...make all good!
__________________
PRONTO SENDS
Reply With Quote
  #20  
Old 15-04-08, 12:34
Geoff Winnington-Ball (RIP)'s Avatar
Geoff Winnington-Ball (RIP) Geoff Winnington-Ball (RIP) is offline
former OC MLU, AKA 'Jif' - sadly no longer with us
 
Join Date: Feb 2003
Location: Toronto, Ontario, Canada
Posts: 5,400
Default

This is all really bizarre, because aside from the odd slow bit, I've seen none of that here in Toronto! I do know that they had to take down the server a couple of days ago in order to change out a controller, but they had it done in a couple of hours and it seems to have worked well since.

I'll see what I can find out, but not experiencing the same doesn't help...
__________________
SUNRAY SENDS AND ENDS
:remember :support
Reply With Quote
  #21  
Old 15-04-08, 13:01
Keith Webb's Avatar
Keith Webb Keith Webb is offline
Film maker, CMP addict
 
Join Date: Feb 2003
Location: Eltham, Victoria, Australia
Posts: 8,162
Default More outages

The outages have become the norm rather than the exception this end.
__________________
Film maker

42 FGT No8 (Aust) remains
42 FGT No9 (Aust)
42 F15
42 F15A
Keith Webb
Eltham, Victoria Australia
Also Canadian Military Pattern Vehicles group on Facebook
http://www.imagecontrol.com.au
Reply With Quote
  #22  
Old 15-04-08, 13:16
cliff's Avatar
cliff cliff is offline
Super Moderator
 
Join Date: Mar 2003
Location: Gympie, Queensland, Australia
Posts: 3,098
Default

Geoff I have only had the one total outage as such the other day for a short period but the slowness in opening forums and threads is ongoing and almost continuous and has been that way for some time at my end.
__________________
Cheers
Cliff Hutchings
aka MrRoo S.I.R.

"and on the 8th day he made trucks so that man, made on the 7th day, had shelter when woman threw him out for the night"
MrRoo says "TRUCKS ROOLE"
Reply With Quote
  #23  
Old 15-04-08, 13:29
lynx42 lynx42 is offline
Rick Cove
 
Join Date: Jan 2007
Location: Paynesville, AUSTRALIA
Posts: 1,834
Default

Quote:
Originally Posted by hrpearce View Post
I'm still trying .org first but have to use tortuga at least half the time.
I'm having alot of trouble also. I have tortuga in my favorites now to make it easier.
__________________
1916 Albion A10
1942 White Scoutcar
1940 Chev Staff Car
1940 F30S Cab11
1940 Chev WA LRDG "Te Hai"
1941 F60L Cab12
1943 Ford Lynx
1942 Bren Gun Carrier VR no.2250
Humber FV1601A
Saracen Mk1(?)
25pdr. 1940 Weir No.266
25pdr. Australian Short No.185 (?)
KVE Member.
Reply With Quote
  #24  
Old 15-04-08, 15:39
Mike Kelly's Avatar
Mike Kelly Mike Kelly is offline
Fan of Lord Nuffield
 
Join Date: Feb 2003
Location: Victoria Australia
Posts: 4,332
Default OK here

The class-five.com gateway is working OK from here . No drop outs or logging in problems . I've got dialup .

Mike
__________________
1940 cab 11 C8
1940 Morris-Commercial PU
1941 Morris-Commercial CS8
1940 Chev. 15cwt GS Van ( Aust.)
1950 Land Rover signals replica
Reply With Quote
  #25  
Old 15-04-08, 15:45
Ian Pullen's Avatar
Ian Pullen Ian Pullen is offline
Registered User
 
Join Date: Apr 2006
Location: Bandiana Australia
Posts: 241
Default Accessing

The Class Five entry is the only way I can get in at home or work now. It's saved in the favourites file so there is no problem there.

Just can't get here any other way...........
__________________
What I state is my opinion & my opinion only

It's not what you know
It's not who you know
It's what you know about who..
Reply With Quote
  #26  
Old 15-04-08, 16:23
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 12,391
Default

Stat report: .org is up again, albeit working slowly.

H. in Holland
Reply With Quote
  #27  
Old 15-04-08, 16:25
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 12,391
Default

Quote:
Originally Posted by Bill Murray View Post
Something is "Rotten in Denmark" when it comes to these hosting sites, whether it be vbulletin or any of the other majors.
You seem to have much more troubles with this than I have. I feel sorry for you, knowing how aggravation it causes me. At least you do not attribute it to something Dutch, like Going Dutch, Dutch Disease, etc.

H.
Reply With Quote
  #28  
Old 15-04-08, 17:02
Vets Dottir 2nd
Guest
 
Posts: n/a
Default

Class 5 almost always gets me in too when the others usually don't. And yes, things often extremely slow for switching/loading pages, still.
Reply With Quote
  #29  
Old 15-04-08, 17:49
Bill Murray Bill Murray is offline
Dog Robber
 
Join Date: Mar 2003
Location: Kennesaw (Atlanta, Ga.), USA
Posts: 1,406
Default

I know it is here somewhere, but a search did not find it.

Can someone please post how to do the Class 5 thingie.
Today has been especially problematic.
Bill
__________________
Dog Robber Sends
Reply With Quote
  #30  
Old 15-04-08, 18:01
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 12,391
Default

Quote:
Originally Posted by Bill Murray View Post
Can someone please post how to do the Class 5 thingie.
Bill,

Try any of these URLs:
http://www.mapleleafup.org/forums/
http://tortuga.dnsrouter.com/~mlu/forums/
http://www.class-five.com/~mlu/forums/

HTH,
Hanno
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump


All times are GMT +2. The time now is 21:04.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2021, Jelsoft Enterprises Ltd.
Copyright © Maple Leaf Up, 2003-2016