MLU FORUM  

Go Back   MLU FORUM > MLU ADMIN > TAC HQ

Notices

Reply
 
Thread Tools Display Modes
  #1  
Old 28-03-23, 11:58
Jakko Westerbeke Jakko Westerbeke is offline
Moderator
 
Join Date: Apr 2020
Location: Netherlands
Posts: 263
Default HTTPS issues?

The forum’s HTTPS certificate appears to have expired:

Click image for larger version

Name:	Oops.jpg
Views:	1
Size:	87.5 KB
ID:	133235

… eleven years ago …

This means that if you try to go to https://www.mapleleafup.net/, your browser will probably tell you that the site is not safe.
Reply With Quote
  #2  
Old 28-03-23, 12:54
Hanno Spoelstra's Avatar
Hanno Spoelstra Hanno Spoelstra is offline
MLU Administrator
 
Join Date: Feb 2003
Location: The Netherlands
Posts: 14,285
Default

That's correct, and it is one of the reasons we are migrating to a much improved version of the forum software and hosting system.

Just use http://www.mapleleafup.net/forums/ in the meantime ("mean decade" - is that a word?)
Reply With Quote
Reply

Thread Tools
Display Modes

Posting Rules
You may not post new threads
You may not post replies
You may not post attachments
You may not edit your posts

BB code is On
Smilies are On
[IMG] code is Off
HTML code is Off

Forum Jump

Similar Threads
Thread Thread Starter Forum Replies Last Post
email and image issues Michael R. TAC HQ 5 09-03-22 14:06
Staghond MG mounting issues daninnm The Armour Forum 10 03-04-20 07:16
Info needed: Drivability Issues? Les Kovacs The Restoration Forum 2 03-04-18 05:53
Brake issues Lar Dowding The Softskin Forum 3 23-01-18 15:07
Access Issues David Dunlop TAC HQ 1 08-11-10 13:49


All times are GMT +2. The time now is 19:23.


Powered by vBulletin® Version 3.8.4
Copyright ©2000 - 2023, Jelsoft Enterprises Ltd.
Copyright © Maple Leaf Up, 2003-2016